Kaseya VSA through 9.5.7 allows attackers to bypass the 2FA requirement.
Go to Source of this post
Author Of this post:

By admin