Cross Site Scripting (XSS) exists in Kaseya VSA before 9.5.7.
Go to Source of this post
Author Of this post:

By admin