Multiple vulnerabilities exist in RaspAP 2.3 to 2.6.5 in the “interface”, “ssid” and “wpa_passphrase” POST parameters in /hostapd, when the parameter values contain special characters such as “;” or “$()” which enables an authenticated attacker to execute arbitrary OS commands.

Go to Source of this post
Author Of this post:

By admin