Apple recently fixed three vulnerabilities in macOS 11.3’s Preferences. Here we present our writeup about how we identified one of the issues, and how we exploited it.

The post CVE-2021-1815 – macOS local privilege escalation via Preferences first appeared on Offensive Security.

Go to Source of this post
Author Of this post: tom

By admin