Hello all

I had relatives over and one of the young ones installed something on my computer. I don’t know what exactly, however. I have a Windows 7 computer.

  • initially, my Windows Defender flagged a virus that placed ads in my browsers (I found it odd that I was receiving them, as I had an Adblock extension)

  • Defender removed it, and I started a scan. However, the scan was stopped mid-way through. I noticed odd .exes active in my task manager (named gibberish, like ushdhdk28.exe, for example). I stopped the processes and deleted all the .exe files that popped up in their folders. I disconnected myself from the internet

  • I looked in my programs, there was something called L33T BROWSER or something. I physically uninstalled it.

  • I set my computer to boot into safe mode (while logged in). Upon a restart, my computer does not boot into safe mode.

  • My antivirus software (malwarebytes, windows defender) won’t start. They give me the an error (side by side configuration is incorrect or whatever) upon trying to start them.

  • Guides suggested redownloading them. Reconnected internet, still getting ads, download the malwarebytes installer after uninstalling the “broken” version. Downloaded it, it needed my computer to reset to install properly. Sure, disconnect my internet and do that.

  • Upon system start, same issue with my (new) malwarebytes.

  • Tried to reinstall Malwarebytes, without a restart this time, still didn’t work.

  • All this time my computer has been set to boot in safe mode via the boot options menu. Hasn’t done so

  • I try doing the ol’ F8 at startup. Advanced Boot Menu does NOT start. A screen called “startup menu” comes up. Has options such as Continue Startup, Change Language, etc. No safe mode option.

I’m kind of stumped here. Any advice??

submitted by /u/SweatyMercy
[link] [comments]

Go to Source of this post
Author Of this post: /u/SweatyMercy

By admin